<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C300%2C700%2C900%7CPlayfair+Display%3Aregular%2Citalic%2C700%2C900%7CMontserrat%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3Aregular%2Citalic%2C300%2C700%26subset%3Dlatin%2C%7CMontserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&subset=latin%2Cgreek%2Ccyrillic" />

	<title>Study says eating fruit, vegetables and whole grains to avoid depression</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Eating a diet of vegetables, products of the soil grains might be a basic method to battle sorrow, another examination proposes Researchers in the US took"/>
<meta name="news_keywords" content="diet, fruit, vegetables, whole grains, health, diseases, avoid depression" />
<meta name="original-source" content="https://weekfacts.com/2018/02/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression/" />
<link rel="canonical" href="//weekfacts.com/2018/02/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression/" />
<link rel="publisher" href="//plus.google.com/+WeekFacts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Study says eating fruit, vegetables and whole grains to avoid depression" />
<meta property="og:description" content="Eating a diet of vegetables, products of the soil grains might be a basic method to battle sorrow, another examination proposes Researchers in the US took" />
<meta property="og:url" content="https://weekfacts.com/2018/02/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression/" />
<meta property="og:site_name" content="Week Facts" />
<meta property="article:publisher" content="https://www.facebook.com/weekfact/" />
<meta property="article:author" content="https://weekfacts.com/author/amanda/" />
<meta property="article:tag" content="Avoid Depression" />
<meta property="article:tag" content="Diet" />
<meta property="article:tag" content="Diseases" />
<meta property="article:tag" content="Fruit" />
<meta property="article:tag" content="Vegetables" />
<meta property="article:tag" content="Whole Grains" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2018-02-25T22:29:54+00:00" />
<meta property="article:modified_time" content="2018-02-25T22:30:41+00:00" />
<meta property="og:updated_time" content="2018-02-25T22:30:41+00:00" />
<meta property="fb:app_id" content="129555434333353" />
<meta property="og:image" content="https://weekfacts.com/wp-content/uploads/2018/02/Eating-fruit-vegetables-and-whole-grains-to-avoid-depression.jpg" />
<meta property="og:image:secure_url" content="https://weekfacts.com/wp-content/uploads/2018/02/Eating-fruit-vegetables-and-whole-grains-to-avoid-depression.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Eating a diet of vegetables, products of the soil grains might be a basic method to battle sorrow, another examination proposes Researchers in the US took" />
<meta name="twitter:title" content="Study says eating fruit, vegetables and whole grains to avoid depression" />
<meta name="twitter:site" content="@WeekFacts" />
<meta name="twitter:image" content="https://weekfacts.com/wp-content/uploads/2018/02/Eating-fruit-vegetables-and-whole-grains-to-avoid-depression.jpg" />
<meta name="twitter:creator" content="@amandacarano" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/weekfacts.com\/","name":"Week Facts","potentialAction":{"@type":"SearchAction","target":"https:\/\/weekfacts.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/weekfacts.com\/2018\/02\/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression\/","sameAs":["https:\/\/www.facebook.com\/weekfact\/","https:\/\/plus.google.com\/+WeekFacts","https:\/\/twitter.com\/WeekFacts"],"@id":"#organization","name":"Week Facts","logo":"https:\/\/weekfacts.com\/wp-content\/uploads\/2018\/01\/weekfacts-logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Week Facts &raquo; Feed" href="//weekfacts.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Week Facts &raquo; Comments Feed" href="//weekfacts.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Week Facts &raquo; Study says eating fruit, vegetables and whole grains to avoid depression Comments Feed" href="//weekfacts.com/2018/02/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='//weekfacts.com/wp-content/themes/tribune/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='media-queries-css'  href='//weekfacts.com/wp-content/themes/tribune/css/media-queries.css' type='text/css' media='all' />

<link rel='stylesheet' id='dashicons-css'  href='//weekfacts.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://weekfacts.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='//weekfacts.com/wp-includes/js/jquery/jquery.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-includes/js/jquery/jquery-migrate.min.js' defer></script>
<link rel='https://api.w.org/' href='//weekfacts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//weekfacts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//weekfacts.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='//wp.me/p90xbp-2Uu' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="application/ld+json">
	  {
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": "https://weekfacts.com/2018/02/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression/",
	  "headline": "Study says eating fruit, vegetables and whole grains to avoid depression",
	  "datePublished": "2018-02-25T22:29:54+00:00",
	  "dateModified": "2018-02-25T22:30:41+00:00",
	  "description": "Eating a diet of vegetables, products of the soil grains might be a basic method to battle sorrow, another examination proposes Researchers in the US took after about 1,000 individuals of a normal age of 81 for over six years checking their diet and inclination. They found that individuals who ",
		
				"image": {"@type":"ImageObject","url":"https://weekfacts.com/wp-content/uploads/2018/02/Eating-fruit-vegetables-and-whole-grains-to-avoid-depression.jpg","width":1200,"height":800},
			  "author": {
	  "@type": "Person",
	  "name": "Amanda Carano"
	  },
	  "publisher": {
	  "@type": "Organization",
		"logo": {"@type":"ImageObject","url":"https://weekfacts.com/wp-content/uploads/2018/01/weekfacts-logo.png","width":600,"height":60},
	  "name": "Week Facts"
	  }
	  }
	</script>
            <!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Child 1.0.0" />
<meta name="generator" content="WPZOOM Framework 1.6.7" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1092919805946383",
          enable_page_level_ads: true
     });
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="//weekfacts.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="//cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://weekfacts.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9ad8c595-b086-4594-a7b2-387be8bf21c7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://weekfacts.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2eb2c68e-185f-43c2-9c38-4f330d99aa4c";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="//weekfacts.com/2018/02/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression/amp/"><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

	
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="//www.googletagmanager.com/gtag/js?id=UA-100953128-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-100953128-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediology-weekfactscom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="//gmpg.org/xfn/11">
	<link rel="pingback" href="//weekfacts.com/xmlrpc.php">

<link rel="apple-touch-icon" sizes="57x57" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//weekfacts.com/wp-content/uploads/2018/02/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="//weekfacts.com/wp-content/uploads/2018/02/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//weekfacts.com/wp-content/uploads/2018/02/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="//weekfacts.com/wp-content/uploads/2018/02/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://weekfacts.com/wp-content/uploads/2018/02/android-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<link rel="icon" sizes="16x16 32x32 48x48" href="//weekfacts.com/favicon.ico">
	<link rel="shortcut icon" href="//weekfacts.com/favicon.ico" type="image/x-icon">
</head>
<body class="post-template-default single single-post postid-11190 single-format-standard wp-custom-logo">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script id="dsq-count-scr" src="//weekfacts.disqus.com/count.js" async></script>
<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
						<ul>
<a href="https://www.facebook.com/weekfact/">
<img alt="Facebook" src="/wp-content/plugins/amp/includes/social-image/facebook.png" width="24" height="24"></img></a>
<a href="https://twitter.com/weekfacts">
<img alt="Twitter" src="/wp-content/plugins/amp/includes/social-image/twitter.png" width="24" height="24"></img></a>
<a href="https://plus.google.com/+WeekFacts">
<img alt="Google Plus" src="/wp-content/plugins/amp/includes/social-image/google-plus.png" width="24" height="24"></img></a>
<a href="https://feeds.feedburner.com/WeekFacts">
<img alt="Feedburner" src="/wp-content/plugins/amp/includes/social-image/rss.png" width="24" height="24"></img></a>
			</ul>
					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-top-slide">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</a>


							<div id="menu-top-slide" class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://weekfacts.com/about-us/">About Us</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://weekfacts.com/authors/">Authors</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://weekfacts.com/contact-us/">Contact Us</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://weekfacts.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8542"><a href="https://weekfacts.com/week-facts-comments-policy/">Comments Policy</a></li>
</ul></div>
					</div>

					<div id="navbar-top">

						<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://weekfacts.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://weekfacts.com/authors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://weekfacts.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://weekfacts.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8542"><a href="https://weekfacts.com/week-facts-comments-policy/">Comments Policy</a></li>
</ul></div>					</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->


			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://weekfacts.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="//weekfacts.com/wp-content/uploads/2018/01/wfactslogo.png" alt="Week Facts" width="300" height="99"></a>					<span class="tagline">News from US, World, Politics, Entertainment &amp; More</span>
					<span class="header_date">Monday, February 26, 2018</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="//weekfacts.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://weekfacts.com/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://weekfacts.com/us-news/">U.S. News</a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://weekfacts.com/uk-news/">UK News</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://weekfacts.com/politics/">Politics</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://weekfacts.com/business/">Business</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://weekfacts.com/entertainment/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://weekfacts.com/technology/">Technology</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://weekfacts.com/sports/">Sports</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://weekfacts.com/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://weekfacts.com/science/">Science</a></li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://weekfacts.com/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://weekfacts.com/us-news/">U.S. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://weekfacts.com/uk-news/">UK News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://weekfacts.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://weekfacts.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://weekfacts.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://weekfacts.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://weekfacts.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://weekfacts.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://weekfacts.com/science/">Science</a></li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->
		
	<div id="top-ad">
<center><style>
.missope02r { width: 320px; height: 250px; }
@media(min-width: 500px) { .missope02r { width: 320px; height: 100px; } }
@media(min-width: 800px) { .missope02r { width: 728px; height: 90px; } }
@media(min-width: 1024px) { .missope02r { width: 970px; height: 250px; } }
@media(min-width: 1200px) { .missope02r { width: 970px; height: 250px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- missope02r -->
<ins class="adsbygoogle missope02r"
     style="display:inline-block"
     data-ad-client="ca-pub-1092919805946383"
     data-ad-slot="6688718755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-11190" class="vl-article-content post-11190 post type-post status-publish format-standard has-post-thumbnail category-health tag-avoid-depression tag-diet tag-diseases tag-fruit tag-vegetables tag-whole-grains">

    <header class="entry-header">

       <span class="cat-links"><a href="https://weekfacts.com/health/" rel="category tag">Health</a></span>
        <h1 class="entry-title">Study says eating fruit, vegetables and whole grains to avoid depression</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2018-02-25T22:29:54+00:00">
                    February 25, 2018 10:29 pm                </time>
            

            <span class="author_name">by  <a class="url fn n" href="https://weekfacts.com/author/amanda/">Amanda Carano</a></span>&nbsp;&nbsp;&nbsp;&nbsp;<span class="thecomment"><a href="https://weekfacts.com/2018/02/study-says-eating-fruit-vegetables-and-whole-grains-to-avoid-depression/#disqus_thread"></a></span>
            
        </div>
    </header><!-- .entry-header -->

    <div class="clear"></div>
    <div class="entry-content">
<div class="entry-thumbnail">
<a href="https://weekfacts.com/wp-content/uploads/2018/02/Eating-fruit-vegetables-and-whole-grains-to-avoid-depression.jpg" title="Study says eating fruit, vegetables and whole grains to avoid depression" ><img width="810" height="458" src="https://weekfacts.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-featured-img size-featured-img wp-post-image" alt="Study says eating fruit, vegetables and whole grains to avoid depression 2622018" data-lazy-src="//weekfacts.com/wp-content/uploads/2018/02/Eating-fruit-vegetables-and-whole-grains-to-avoid-depression-810x458.jpg" /></a> </div>
                <div itemprop="articleBody">	<div class='code-block code-block-2' style=''>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- weekfacts midarticle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1092919805946383"
     data-ad-slot="5055073684"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a target="_blank" title="Eating" href="https://weekfacts.com/tag/eating/">Eating</a> a diet of vegetables, products of the soil grains might be a basic method to battle sorrow, another examination proposes</p>
<p>Researchers in the US took after about 1,000 individuals of a normal age of 81 for over six years checking their diet and inclination.</p>
<p>They found that individuals who maintained a strategic distance from red meat, soaked fats and sugar, and adhered to sound vegetables, products of the soil grains, were 11 for every penny less inclined to endure sorrow before the finish of the investigation.</p>
<p>&#8220;Despondency is normal in more seasoned grown-ups and more continuous in individuals with memory issues, vascular hazard factors, for example, hypertension or elevated cholesterol, or individuals who have had a stroke,&#8221; said contemplate creator Dr Laurel Cherian, of Rush <a target="_blank" title="University Medical Center" href="https://weekfacts.com/tag/university-medical-center/">University Medical Center</a> in <a target="_blank" title="Chicago" href="https://weekfacts.com/tag/chicago/">Chicago</a> and an individual from the <a target="_blank" title="American" href="https://weekfacts.com/tag/american/">American</a> Academy of Neurology.</p>
<p>&#8220;Rolling out a way of life improvement, for example, changing your diet is regularly favored over taking meds, so we needed to check whether diet could be a compelling method to diminish the danger of discouragement.&#8221;</p>
<p>Around one out of five individuals in <a target="_blank" title="Britain" href="https://weekfacts.com/tag/britain/">Britain</a> experiences melancholy and solutions for antidepressants are at a record-breaking high.</p>
<div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6070398767421094";
/* Miss Open */
google_ad_slot = "1635613470";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>The latest information from NHS Digital demonstrates the wellbeing administration issues around 64 million remedies every year at a cost of £9.2 billion. 10 years prior endorsing was not as much as half of the present rate.</p>
<p>Amid the examination time frame, members were observed for side effects of misery, for example, being disturbed by things that for the most part didn&#8217;t influence them and feeling sad about what&#8217;s to come</p>
<p>They likewise rounded out polls about how frequently they ate different nourishments, and the analysts took a gander at how intently the members&#8217; diets taken after administrations, for example, Dash (Dietary ways to deal with stop hypertension), which prescribes low-fat sustenances, or the conventional Western diet, which is high in fat and sugar.</p>
<p>Individuals in the gatherings that took after Dash most nearly were less inclined to create despondency than individuals in the gathering that did not take after the diet intently.</p>
<p>Conversely, the all the more nearly individuals took after a Western diet &#8211; a diet that is high in soaked fats and red meats and low in foods grown from the ground &#8211; the more probable they were to create sorrow.</p>
<p>&#8220;Future examinations are presently expected to affirm these outcomes and to decide the best wholesome parts of the DASH diet to counteract melancholy further down the road and to best enable individuals to keep their brains sound,&#8221; included Dr Cherian.</p>
<p>The exploration was introduced at the American Academy of Neurology&#8217;s Annual Meeting in <a target="_blank" title="Los Angeles" href="https://weekfacts.com/tag/los-angeles/">Los Angeles</a>.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WCELEB1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1092919805946383"
     data-ad-slot="2680671068"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

                
        		
		<div class="addthis_inline_share_toolbox"></div>
		
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
		
        
            <div class="post_author">

                <img alt src="https://weekfacts.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-70 photo" height="70" width="70" data-lazy-src="//secure.gravatar.com/avatar/3e10233dc2a585e54a9d641a61c65863?s=70&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/3e10233dc2a585e54a9d641a61c65863?s=140&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='//secure.gravatar.com/avatar/3e10233dc2a585e54a9d641a61c65863?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e10233dc2a585e54a9d641a61c65863?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript>
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="https://weekfacts.com/author/amanda/">Amanda Carano</a></span>As a writer, I'm spends on my days enlightening the youth of America on science and technology. After hours, though, I helps keep us up to date on how these things are progressing throughout the world.                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
<h3 id="reply-title" class="comment-reply-title">Leave a Comment </h3>

                    <div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://weekfacts.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> 
                
            </div>

        
    </main><!-- #main -->

    <section id="secondary">
    <div id="widget">
        <div id="wpzoom-feature-posts-6" class="widget feature-posts"><h3 class="title">Latest on Week Facts</h3><ul class="feature-posts-list"><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/heather-locklear-arrested-domestic-violence/">Heather Locklear was arrested for domestic violence</a></p></div><span class="recent-date">2 mins ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/depression-increasing-threat-u-s-children-teens/">Depression is an increasing threat to U.S. children and teens</a></p></div><span class="recent-date">3 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/beech-trees-booming-climate-changes/">Beech Trees are booming as climate changes</a></p></div><span class="recent-date">4 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/more-workout-to-lose-weight/">More workout to lose weight</a></p></div><span class="recent-date">4 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/dash-diet-help-reduce-peoples-risk-depression-study-says/">DASH diet help reduce people&#8217;s risk of depression, Study says</a></p></div><span class="recent-date">5 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/childhood-obesity-not-decrease-u-s-study-says/">Childhood obesity is not decrease in U.S., study says</a></p></div><span class="recent-date">5 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/kevin-smith-tweet-after-he-survived-massive-heart-attack/">Kevin Smith tweet after he survived &#8216;massive heart attack&#8217;</a></p></div><span class="recent-date">6 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/harvey-weinstein-company-bankruptcy-deal-collapses/">Harvey Weinstein company for bankruptcy after Deal Collapses</a></p></div><span class="recent-date">7 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/metal-toxicity-found-e-cigarettes-new-study-says/">Metal toxicity found in E-Cigarettes, new study says</a></p></div><span class="recent-date">8 hours ago</span><div class="clear"></div></li><li><div class="recent-title"><p><a href="https://weekfacts.com/2018/02/president-trump-often-says-drug-dealers-receive-death-penalty/">President Trump often says that drug dealers receive the death penalty</a></p></div><span class="recent-date">9 hours ago</span><div class="clear"></div></li></ul><div class="clear"></div></div><div id="custom_html-24" class="widget_text widget widget_custom_html"><h3 class="title">Advertisement</h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- weekfacts sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1092919805946383"
     data-ad-slot="4276344484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><h3 class="title">LIKE &#038; FOLLOW US</h3><div class="textwidget custom-html-widget"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like" data-href="https://www.facebook.com/weekfact/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div></center>
<center><div style="margin-top:7px;"><iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-follow-button twitter-follow-button-rendered" title="Twitter Follow Button" src="https://platform.twitter.com/widgets/follow_button.b7974b8ae7c1ae9cc22c4e8064c094ca.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=WeekFacts&amp;show_count=true&amp;show_screen_name=true&amp;size=l&amp;time=1507049275894" style="position: static; visibility: visible; width: 257px; height: 28px;" data-screen-name="WeekFacts" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://platform.twitter.com/widgets/follow_button.b7974b8ae7c1ae9cc22c4e8064c094ca.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=WeekFacts&amp;show_count=true&amp;show_screen_name=true&amp;size=l&amp;time=1507049275894"></iframe><noscript><iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-follow-button twitter-follow-button-rendered" title="Twitter Follow Button" src="https://platform.twitter.com/widgets/follow_button.b7974b8ae7c1ae9cc22c4e8064c094ca.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=WeekFacts&amp;show_count=true&amp;show_screen_name=true&amp;size=l&amp;time=1507049275894" style="position: static; visibility: visible; width: 257px; height: 28px;" data-screen-name="WeekFacts"></iframe></noscript></div></center></div></div><div id="custom_html-26" class="widget_text widget widget_custom_html"><h3 class="title">Add on Google Play Newsstand</h3><div class="textwidget custom-html-widget"><a href="https://newsstand.google.com/publications/CAAqBwgKML7R_QowkMD1Ag"><img src="https://weekfacts.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Google Play store page" data-lazy-src="//weekfacts.com/wp-content/uploads/2018/02/Google-play-newsstandweekfacts-1.png"><noscript><img src="//weekfacts.com/wp-content/uploads/2018/02/Google-play-newsstandweekfacts-1.png" alt="Google Play store page"></noscript></a></div></div>    </div><!-- .widget-area -->
</section><!-- #secondary -->

    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="https://weekfacts.com" title="News from US, World, Politics, Entertainment &amp; More">Week Facts</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-my-custom-menu" class="menu"><li id="menu-item-4810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4810"><a href="https://weekfacts.com/tag/donald-trump/">Donald Trump</a></li>
<li id="menu-item-4822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4822"><a href="https://weekfacts.com/tag/Alaska/">Alaska</a></li>
<li id="menu-item-4811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4811"><a href="https://weekfacts.com/tag/kim-kardashian/">Kim Kardashian</a></li>
<li id="menu-item-4815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4815"><a href="https://weekfacts.com/tag/apple/">Apple</a></li>
<li id="menu-item-4813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4813"><a href="https://weekfacts.com/tag/kylie-jenner/">Kylie Jenner</a></li>
<li id="menu-item-4814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4814"><a href="https://weekfacts.com/tag/iphone/">iPhone</a></li>
<li id="menu-item-4817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4817"><a href="https://weekfacts.com/tag/Los-Angeles">Los Angeles</a></li>
<li id="menu-item-4816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4816"><a href="https://weekfacts.com/tag/wwe/">WWE</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2018 <a href="https://weekfacts.com/" class="on">Week Facts</a>. </span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



	<div style="display:none">
	<div class="grofile-hash-map-3e10233dc2a585e54a9d641a61c65863">
	</div>
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://weekfacts.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "dae7d5ca10", post_id : 11190 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='jetpack_css-css'  href='//weekfacts.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/flickity.pkgd.min.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/flexslider.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/jquery.fitvids.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/superfish.min.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/tabs.js' defer></script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/search_button.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='//weekfacts.com/wp-content/themes/tribune/js/functions.js' defer></script>
<script type='text/javascript' src='//weekfacts.disqus.com/count.js' defer></script>
<script type='text/javascript' src='//stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'133114583',post:'11190',tz:'0',srv:'weekfacts.com'} ]);
	_stq.push([ 'clickTrackerInit', '133114583', '11190' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://weekfacts.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>		<script>function lazyLoadThumb(e){var t='<img src="//i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59eb6dbef186a106" defer></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->